With collapsed "Address Books"-sidebar no card entries are shown on AB start.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: mbalbo, Assigned: racham)

Tracking

(Depends on: 1 bug)

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the "Address Books"-sidebar is collapsed (ie. minimized) then the next time
the Address Book Window is opened an empty list of card entries is shown.
Build-ID: 2002051006 (RC2 release) on Win98SE

Reproducibility: always

Steps to reproduce:
1) open ab and collapse the "Address Books"-sidebar.
2) close ab and open it again.

Actual results: The "Address Book"-sidebar is collapsed and the card-list is
empty, no entries of the last chosen address book are shown. You have to open
the "Address Books"-sidebar and select an address book, then all its entries are
shown in the card-list.

Expected results: The "Address Book"-sidebar is collapsed and the card-list
shows all entries of the last chosen address book. No matter if the "Address
Books"-sidebar is collapsed or not, the card-list should always show the
corresponding entries of the selected address book.

Apparently the status of which address book is selected from the last start of
AB is lost if the "Address Books"-sidebar is collapsed.
This also happend with at least RC1. As far as i remember there used to be a
time that milestones actually did behave correctly.

Comment 1

15 years ago
Can you reproduce this with a recent nightly?

Updated

15 years ago
Depends on: 178003
I'm closing this bug because the reporter has not responded. If this bug still
exist please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.