Closed Bug 1439415 Opened 2 years ago Closed 2 years ago

Theme not loading properly

Categories

(Firefox :: Theme, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1446762

People

(Reporter: mikelsolabarrieta, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180219100221

Steps to reproduce:

Updated Firefox Nightly to 60.0a1 from 59.0a1.


Actual results:

The theme I had installed now shows a blue rectangle on the left instead of adapting the image as before. 

I tested it on my 3 computers (all GNU/Linux). An image of the current state is attached. The theme is https://addons.mozilla.org/en-US/firefox/addon/quantum-launch/


Expected results:

Keep adapting the theme to bigger resolutions.
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1446762
You need to log in before you can comment on or make changes to this bug.