Closed Bug 1440082 Opened 4 years ago Closed 4 years ago

Revert erroneous string change in about:preferences

Categories

(Firefox :: General, defect)

56 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 60
Tracking Status
firefox-esr52 --- unaffected
firefox58 --- wontfix
firefox59 --- wontfix
firefox60 --- fixed

People

(Reporter: mconley, Assigned: mconley)

References

Details

(Keywords: regression)

Attachments

(1 file)

See bug 1427104 comment 16. Essentially, we have a preference here that really doesn't express correctly what it controls. This is a regression from bug 1365133.

We should change the string back to what it was, since it more clearly describes what the preference actually does.
Comment on attachment 8952859 [details]
Bug 1440082 - Make string in about:preferences more precise.

https://reviewboard.mozilla.org/r/222086/#review228006
Attachment #8952859 - Flags: review?(jaws) → review+
Assignee: nobody → mconley
Status: NEW → ASSIGNED
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e96d94228dc8
Make string in about:preferences more precise. r=jaws
https://hg.mozilla.org/mozilla-central/rev/e96d94228dc8
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
Version: unspecified → 56 Branch
You need to log in before you can comment on or make changes to this bug.