Browser crashes completely - no core produced

VERIFIED DUPLICATE of bug 74080

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 74080
16 years ago
14 years ago

People

(Reporter: Srinivas Digumarty, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

When opening the following pages:
http://www.geocities.com/TimesSquare/Bunker/9621/
http://www.geocities.com/jean_matthews/Anthology.html
The browser crashes after loading a few graphics.
Note the first page has sound in the background, the second 
doesn't.
My java is disabled. I am using RC2 of mozilla.

Reproducible: Always
Steps to Reproduce:
1. Open first link stated above.
2. If no crash occurs try second link
3.

Actual Results:  The browser crashes after loading the page halfway.



Expected Results:  The pages should open normally.

I am using redat 7.1 - all libraries upgraded via red-carpet.
Java is disabled in mozilla.
No core is produced.
Using the Redhat 7.X rpms available on the mozilla site.

Comment 1

16 years ago
Both the sites you mention have an embedded .mid soundfile.
Are you using a plugin to listen to soundfiles with?
If plugger: dup of bug 74080

(Reporter)

Comment 2

16 years ago
 just tested with plugger disabled - it works fine. Sorry should have spotted
this - when I heard the music.
The crash doesn't occur with other sites that have an embedded midi file -
possibly a problem with plugger.
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 74080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.