Switch to "Restore previous session" checkbox

RESOLVED DUPLICATE of bug 1448971

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1448971
Last year
Last year

People

(Reporter: Mardak, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox60 affected)

Details

Reporter

Description

Last year
The designs from bug 1417155 have a new checkbox replacing the existing radio buttons:
( ) show home
( ) show blank
( ) show windows and tabs

This is because that bug has a dropdown for setting the new window behavior to be blank, so the first 2 radio buttons are covered by setting the home page to something -- potentially blank. That leaves just the third radio option now reworded as a checkbox.

https://mozilla.invisionapp.com/share/EGFI16P8Y36#/screens/276669531
Reporter

Updated

Last year
See Also: → 1435912
Priority: -- → P3
Reporter

Updated

Last year
Blocks: 1432589
Reporter

Updated

Last year
See Also: → 1448971
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
See Also: 1448971
Duplicate of bug: 1448971
You need to log in before you can comment on or make changes to this bug.