Closed Bug 1440283 Opened 6 years ago Closed 5 years ago

[Wayland] double click at drag area does not work

Categories

(Core :: Widget: Gtk, defect, P3)

Unspecified
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox60 --- affected

People

(Reporter: stransky, Unassigned)

References

(Blocks 1 open bug)

Details

When double click on drag bar on Wayland is not reliable - the maximize sometimes works and sometime not. Dragging works always.
Blocks: wayland
No longer depends on: wayland

Should be fixed now, unable to reproduce.

Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.