Highlighted bookmark folder overrides toolbar bookmarks

RESOLVED DUPLICATE of bug 92380

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 92380
16 years ago
13 years ago

People

(Reporter: Gary Ruben, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If sidebar bookmarks are visible and a folder has been selected, right clicking
an unrelated bookmark on the toolbar and choosing cut or delete deletes the
folder - I have lost several folders because of this. In fact choosing
properties brings up the properties for the folder.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 92380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.