Cookie Manager: Cookies not displayed

VERIFIED WORKSFORME

Status

()

Core
Networking: Cookies
--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: tony_tl, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When cookie manager is open, no stored cookies are displayed.  This may have
something to do with the fact that I can't find any new cookie file or profile
on this machine.  Running profile manager just opens a new mozilla page.  I know
I am collecting new cookies, but I can't get to them or see them in the cookie
manager.  This may be an install problem on my W2k machine.  I have tried to
uninstall Mozilla and re-install.

Reproducible: Always
Steps to Reproduce:
1. Click "Tools" -> 
2. Click on "Cookie Manager" ->
3. No stored cookies are listed.

Actual Results:  No stored cookies are listed.

Expected Results:  Expected to see my stored cookies.
(Reporter)

Comment 1

16 years ago
This looks like a false alarm - I uninstalled the old mozilla, renamed my old 
mozilla and netscape directories and did a fresh install of RC2.

Seems to be working ok now.
(Assignee)

Comment 2

16 years ago
closing per reporter's comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
V
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
Summary: Cookies not displayed under cookie manager. → Cookie Manager: Cookies not displayed
You need to log in before you can comment on or make changes to this bug.