REDHAT.COM menu doesn't work

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: juloml, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Seen on build 2002050908

Reproduce:
1. Go to http://www.redhat.com
2. Moving mous mouse over menu shoud raise manu

Result: no menu....

Comment 1

17 years ago
I am using Win 98, build 2002051208.  I don't see anything anywhere in the
source code that looks like it is supposed to cause a menu to pop up, not even
an onMouseOver or other event attribute, and no menu pops up in IE6 or Netscape
4.79.  Could you be more specific about how this might be a bug?  It could be
that the site design has changed from what you are used to seeing.
(Reporter)

Comment 2

17 years ago
Site must have changed.
Sorry I didn't check it....
No sign of any mouseover menu in the page source. marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.