Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Fabian Seitz, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Use test account: User=mozilla, Password=bugzilla ], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

After logging in to chat, either you aren't able to log out again or you are
immediately logged out when typing something. Until Mozilla 0.9.9 or 0.9.8 this
worked fine.

Reproducible: Always
Steps to Reproduce:
1. Log in to chat
2. Type something or try to log out


Actual Results:  Chat hangs or you aren't able to type someting

Comment 1

16 years ago
This is unlikely to be a bug in JavaScript Engine; reassigning to
Browser-General until we can get further information. 

1. Could someone set up a test account for us at the site? 
   e.g. User=mozilla, Password=bugzilla

2. Are there any errors in Tools > Web Development > JavaScript Console?
   (be sure to clear it of any previous errors first)

3. Have you changed any settings in Edit > Preferences?

4. Does the site work with a new Profile? You can do this via
   [(path to Mozilla)] ./mozilla.exe -profilemanager
Assignee: rogerl → Matti
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → imajes-qa
(Reporter)

Comment 2

16 years ago
Hi,

1. I've created such an account.

2. No, there aren't any errors displayed.

3. Yes, but not in the "Scripting" dialogue.

4. I haven't it tested yet.

Sincerely

Fabian
(Assignee)

Comment 3

16 years ago
wfm with win2k build 20020512.. (trunk)

Comment 4

16 years ago
Fabian: thank you for setting up the test account!!!

The site also WORKSFORME using Mozilla trunk 2002050807 WinNT.
I will try with a more up-to-date build. 

Fabian: what happens if you create a new Mozilla profile?
To do that, launch Mozilla from a console window as follows:

      [(path to Mozilla)]./mozilla -profilemanager

I'm wondering if the bug goes away if you use Mozilla with
the new profile -
Whiteboard: [Use test account: User=mozilla, Password=bugzilla ]
(Reporter)

Comment 5

16 years ago
I created a new profile - and everything worked fine !

To be more specific with my profiles.

I have two computers running Mozilla (both Win 2k):

1. Computer is directly connected to the Internet. Mozilla was installed the
first time in version 0.9.7 or so and has been always been updated by installing
every new release on the running system. On this computer the problem is that
you are logged out once you type something in the chat. Until 0.9.8 or 0.9.9
everything worked fine.

2. Computer is connected through a proxy to the Internet. First install of
Mozilla was 0.9.8 or 0.9.9 (everything worked fine). This Mozilla isn't able tpo
log out from the chat.

I tested the new profile on the second computer.

Both computers use the official release of RC2.
(Assignee)

Comment 6

16 years ago
-> wfm

(corrupted profile)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.