Losses logged in session in Request Tracker

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: nacka-bugsmoz, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

Starting with rc1 mozilla seems to loose the logged in session in Request
Tracker (http://www.bestpractical.com/rt/). For every pagerequest the
application asks for login credentials.
Request Tracker works with Netscape 4.7{8,9} and IE.

Reproducible: Always
Steps to Reproduce:
1.Login to Request Tracker
2.Request subpage, ie 'configuration'
3.

Actual Results:  The login page shows

Expected Results:  The configuration page

There is of course the possibility that this i an obscur bug in Request Tracker.
But since older mozilla as well as netscape4 oand IE handles the request
tracker, I think mozilla-1.0 should do so too.

Request Tracker is the application used for rt.cpan.org.
reporter (Håkan Wessberg): can you reproduce this bug with a recent build of
mozilla (for example, 1.1beta)? if so, please comment again with details. if
not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 2

16 years ago
Tested with 1.0 and 1.1beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.