Closed Bug 1440778 Opened 2 years ago Closed 9 months ago

Implement show-heartbeat action as an internal action

Categories

(Firefox :: Normandy Client, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 66
Tracking Status
firefox65 --- wontfix
firefox66 --- fixed

People

(Reporter: mythmon, Assigned: mythmon)

References

Details

Attachments

(1 file)

This bug covers converting the show-heartbeat action [0] an internal action (see bug 1436129)

[0]: https://github.com/mozilla/normandy/tree/master/recipe-server/client/actions/show-heartbeat
Assignee: nobody → mcooper
Pushed by mcooper@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/dd482dcb9a31
Implement show-heartbeat as internal Normandy action r=Gijs
Pushed by mcooper@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/24657145bfd4
Implement show-heartbeat as internal Normandy action r=Gijs
https://hg.mozilla.org/mozilla-central/rev/24657145bfd4
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Backed out changeset 24657145bfd4 (bug 1440778) on request by dev mythmon

Backout: https://hg.mozilla.org/integration/autoland/rev/5ee131dbcffba34ea868e7a26f443970520986d9
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: Firefox 65 → ---
Due to a combination of my not understanding the QA schedule and workflow, and delay caused by bug 1502410, this patch landed too late to receive proper testing. We've decided to back this patch out for now, and re-land it once mozilla-central bumps to version 66.
Flags: needinfo?(mcooper)
Pushed by mcooper@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/db84d5ee7e7a
Implement show-heartbeat as internal Normandy action r=Gijs
https://hg.mozilla.org/mozilla-central/rev/db84d5ee7e7a
Status: REOPENED → RESOLVED
Closed: 9 months ago9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
Flags: in-testsuite+
Depends on: 1516526
Depends on: 1516528
Depends on: 1516620
Depends on: 1516632
You need to log in before you can comment on or make changes to this bug.