Alert Missing file: SidebarPanel.xul

RESOLVED DUPLICATE of bug 98519

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 98519
16 years ago
14 years ago

People

(Reporter: Shan Cretin, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When opening AddressBook, get message:  Missing file
c;/Program%20Files/mozilla.org/Mozilla/chrome/packages/aim/SidebarPanel.xul

My installation does not have a packages folder under chrome and this file does
not exist anywhere on my computer.

Comment 1

16 years ago
this is because you shared a netsape6 profile with mozilla.

what behavior would you like?
should we just hide any tabs we can't load?

Comment 2

16 years ago
Related to  121940.

I think the best behavior would be to either ignore bad tabs, as you suggest, or
to report the error once & remove the bad tabs.

Reporting the error every time, with no indication of how to get rid of the
problem, is pure annoyance.

Comment 3

15 years ago
Reporter: Is this still a problem with a current Mozilla build (also notice
Comment 2)?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 98519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.