"Reply All" button lost its outline

RESOLVED FIXED in Thunderbird 60.0

Status

defect
RESOLVED FIXED
Last year
Last year

People

(Reporter: ryan, Assigned: Paenglab)

Tracking

Trunk
Thunderbird 60.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

Last year
I'm using the default theme and it appears as though the "Reply All" button has lost its black outline (see screenshot attached).
Assignee

Comment 1

Last year
Probably a regression of bug 1439250.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Assignee

Comment 2

Last year
Yep, I changed a rule in bug 1439250 and missed to apply this also in messageHeader.css.
Attachment #8954158 - Flags: review?(acelists)

Comment 3

Last year
Comment on attachment 8954158 [details] [diff] [review]
Bug1441227.patch

Review of attachment 8954158 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, works for me.
Why is only Linux affected?
Attachment #8954158 - Flags: review?(acelists) → review+
Assignee

Comment 4

Last year
Linux was a bit different in what element of toolbarbutton-menubutton-button draws the border. Now it's the same as the other two platforms.
Keywords: checkin-needed

Comment 5

Last year
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/baa61bfb627a
Draw the button border also around the toolbarbutton-menubutton-button. r=aceman
Status: ASSIGNED → RESOLVED
Closed: Last year
Keywords: checkin-needed
Resolution: --- → FIXED

Updated

Last year
Target Milestone: --- → Thunderbird 60.0
You need to log in before you can comment on or make changes to this bug.