When you move mouse pointer over an abbr-tag no questionmark is show

VERIFIED DUPLICATE of bug 104825

Status

()

Core
Event Handling
--
trivial
VERIFIED DUPLICATE of bug 104825
16 years ago
16 years ago

People

(Reporter: Ansgar Schrage, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

When you have an HTML page that contains e.g. the following code sequence:
<abbr title="Simple Mail Transfer Protocol">SMTP</abbr>
What should happen is when you move the mouse pointer over the word SMTP is that
the mouse pointer changes to a pointer with a questionmark. In RC 1 this was
still working in RC 2 not anymore. 
The tooltip with the explanation is showing up though. To look at the effect
check the link in the URL-Field

Reproducible: Always
Steps to Reproduce:
1. Move mouse pointer over an HTML tag <abbr>


Actual Results:  The mouse pointer changes to a small line, like used when
selecting text.

Expected Results:  The mouse pointer should change to a mouse pointer with a
question mark.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.