Closed Bug 1441261 Opened 3 years ago Closed 2 years ago

Intermittent w3c-css/received/css-writing-modes/float-shrink-to-fit-vlr-009.xht == w3c-css/received/reference/ref-filled-green-100px-square.xht | image comparison, max difference: 255, number of differing pixels: 2500

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=164357589&repo=autoland

https://queue.taskcluster.net/v1/task/KExuM4AzRwCyq5ntAQLfVQ/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/KExuM4AzRwCyq5ntAQLfVQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

15:52:32     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1519657941/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/float-shrink-to-fit-vlr-009.xht | 750 / 1195 (62%)
15:52:33     INFO -  ++DOMWINDOW == 54 (09E0C400) [pid = 2916] [serial = 1770] [outer = 00E58300]
15:52:33     INFO -  Could not create glyph run analysis.
15:52:33     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(508) : error 0x80070005: Access is denied.
15:52:33     INFO -  Requested bounding box could not be determined.
15:52:33     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(583) : error 0x80070005: Access is denied.
15:52:33     INFO -  REFTEST INFO | REFTEST fuzzy test (0, 0) <= (255, 2500) <= (93, 300)
15:52:33    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1519657941/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/float-shrink-to-fit-vlr-009.xht == file:///Z:/task_1519657941/build/tests/reftest/tests/layout/reftests/w3c-css/received/reference/ref-filled-green-100px-square.xht | image comparison, max difference: 255, number of differing pixels: 2500
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.