Last Comment Bug 144127 - Composer insists on displaying both icons & their names
: Composer insists on displaying both icons & their names
Status: VERIFIED DUPLICATE of bug 22056
:
Product: SeaMonkey
Classification: Client Software
Component: Composer (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: composer
: sujay
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 06:34 PDT by manojd
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description manojd 2002-05-13 06:34:17 PDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

My m/c had Netscape 4.6 when I installed Mozilla. Installer automatically copied
my Netscape preferences to newly created Mozilla installation.

In Netscape, I had told the browser that I only want to see the icons on
toolbar, not the text describing them too - I think icons+text is Netscape
default that I had changed.

Preference migration of Mozilla correctly set this up. Mozilla browser shows
only icons, not icons+text. But Composer somehow does not see this setting, &
insists on showing both - eating up screen real estate! Edit->Preferences of
Mozilla doesn't seem to have a switch that can switch this text off.

Reproducible: Always
Steps to Reproduce:
1. Already described above.
Comment 1 R.K.Aa. 2002-05-13 15:33:11 PDT

*** This bug has been marked as a duplicate of 22056 ***
Comment 2 sujay 2002-05-14 14:25:38 PDT
verified.
Comment 3 Kathleen Brade 2003-01-06 13:46:31 PST
reassign in case bugs are later reopened

Note You need to log in before you can comment on or make changes to this bug.