Menu for changing fonts per character coding won't stop scrolling

RESOLVED DUPLICATE of bug 51004

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 51004
16 years ago
16 years ago

People

(Reporter: Bruce Andrew Jamieson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051005

I tried to change the default display fonts, but the scrolling menu won't stop
scrolling.  I've tried to hit the opposite direction's arrow to no avail.

Reproducible: Always
Steps to Reproduce:
1.Open Preferences>Appearance>Fonts
2.In any typeface scrolling menu, try to change the font.
3.Click on a scroll arrow.

Actual Results:  If you click on a scroll arrow the menu will scroll but will
not stop.

Expected Results:  It should scroll incrimentally, or stop scrolling when I
de-click.

Comment 1

16 years ago
.
Assignee: ben → jaggernaut
Component: Preferences → XP Toolkit/Widgets
QA Contact: sairuh → jrgm

Comment 2

16 years ago
back to ben
Assignee: jaggernaut → ben

Comment 3

16 years ago
*** Bug 147745 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** Bug 142807 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
Found a NEW bug.

Duping.

*** This bug has been marked as a duplicate of 51004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.