Add mail folder drop-down to enable 2-pane mail usage

VERIFIED DUPLICATE of bug 21344

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 21344
16 years ago
13 years ago

People

(Reporter: guanxi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
The mail folder pane wastes screen space (for me, and probably others); I don't
need every folder visible all the time; the following specs can easily be met
with only a list box, not a whole window pane:

   1)    Identify which folder is currently displayed
   2)    Switch to displaying a different folder
   3)    Move/Copy things between folders (without using the folder pane;
            already implemented via context menu | "Move To:"/"Copy To:")


#1 and #2 could easily be accomplished with a drop down menu, implemented either,
         o   In the menubar menus, someplace
         o   Better:  A list-box (if that's the correct term, like the 
             "From:" field in Compose window) displaying the current folder.
             Click on it to select a different folder.

Eudora works this way (using a 'folder' menubar item, not a list-box), and it's
much more efficient for me.  I'm not suggesting eliminating the folder pane, I
just mean adding this functionality so users can work without the pane.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 21344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.