Bad HTML comments are trashing this page

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: James Rome, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Using the 5/13 win2k build.

There are JavaScript warnings, but no errors.

Comment 1

16 years ago
Hard to count the "-"'s but looks like page contains bad comments.
(Reporter)

Comment 2

16 years ago
They seem to have fixed the page!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
definitely a Tech Evangelism issue, using strict doctype and leaving many bad
HTML comments.
Reopening because FIXED is to be set if a patch actually fixed a specific issue.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
The page is dynamically generated.  It looks like at least one component of the
page is random, so at least some of the time it works OK, but it often has
varying degrees of bustage (just hit reload a few times and you'll see what I mean)

Confirming -> tech evangelism
Assignee: Matti → doron
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → zach
Summary: This page is quite trashed → Bad HTML comments are trashing this page
Version: other → unspecified

Comment 5

16 years ago
While the comments in this page are suspect, it could also be falling foul of
bug 137628 - it may be worthwhile testing in a build that has a fix for that bug.

Comment 6

16 years ago
It's definitely the page, not bug 137628.  I'm still having problems in 1.0 RC3.

Comment 7

15 years ago
wfm using build 2002120104 on Linux. Checking the source reveals no more bad
HTML comments.
I believe they fixed the comments.
Status: NEW → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.