"Site" is no longer selectable in "group by"

RESOLVED FIXED

Status

()

Core
History: Global
--
trivial
RESOLVED FIXED
16 years ago
15 years ago

People

(Reporter: Jay Farrell, Assigned: neil@parkwaycc.co.uk)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Probably a change caused by the change in Context menus, but there is no longer 
a "group by" slection called "site". When the tests are next updated, this
should be changed. Low priority.
Saw this on Linux 2002041611 and OpenVMS 20020419.

Comment 1

15 years ago
.
Assignee: blake → neil.parkwaycc.co.uk
(Assignee)

Comment 2

15 years ago
Created attachment 132688 [details] [diff] [review]
Restore Group by Site

I assume this is what you wanted... if so then feel free to ask for r/sr...

Updated

15 years ago
Attachment #132688 - Flags: superreview?(alecf)
Attachment #132688 - Flags: review+

Comment 3

15 years ago
Comment on attachment 132688 [details] [diff] [review]
Restore Group by Site

cool, so this works now? I think we yanked it because it was broken...sr=alecf
Attachment #132688 - Flags: superreview?(alecf) → superreview+
(Assignee)

Comment 4

15 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.