View Source of generated CGI/Servlet pages sometimes shows formated page vs HTML source

RESOLVED DUPLICATE of bug 144071

Status

RESOLVED DUPLICATE of bug 144071
17 years ago
8 years ago

People

(Reporter: licinio.alves, Assigned: doronr)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    20020510

Alghough recent Mozilla builds now allows for the viewing the source of cgi and
Java servlet generated pages, it sometimes displays formatted pages vs actual
HTML code.

Reproducible: Sometimes
Steps to Reproduce:
1. (I can provide an example to the developer working on this bug if need be).
2.
3.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 144071 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.