Mozilla crashes immediate on going to this site

RESOLVED DUPLICATE of bug 142582

Status

--
critical
RESOLVED DUPLICATE of bug 142582
17 years ago
14 years ago

People

(Reporter: arudmik, Assigned: Matti)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Running Mozilla 2002050908 - I type in the above URL, hit return and then
Mozilla crashes.  Note.  I'm testing this on MacOS X
(Assignee)

Comment 1

17 years ago
The URL is unkown for my DNS server

Can you attach a MAC OS X crash log ?
(Reporter)

Comment 2

17 years ago
The correct URL is www.medmira.ca
(Assignee)

Comment 3

17 years ago
wfm on win2k build 20020512..
Keywords: crash, stackwanted
My Mozilla 1.0 RC2 does not crash. Perhaps it's a problem with the flash-plugin.
(Assignee)

Comment 5

17 years ago
Here's the MacOS X crash log

Date/Time:  2002-05-14 08:01:44 -0400
OS Version: 10.1.4 (Build 5Q125)

Command:    Mozilla
PID:        321

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_PROTECTION_FAILURE (0x0002) at 0x00000004

Thread 0:
#0   0x067f38c0 in SetWindow__9PlayerWndFP9_NPWindow
#1   0x067f3888 in SetWindow__9PlayerWndFP9_NPWindow
#2   0x067f17fc in NPP_SetWindow
#3   0x06835a3c in Private_SetWindow__FP4_NPPP9_NPWindow
#4   0x029e08a0 in SetWindow__18ns4xPluginInstanceFP14nsPluginWindow
#5   0x03861d68 in FixUpPluginWindow__21nsPluginInstanceOwnerFv
#6   0x03857764 in DidReflow__13nsObjectFrameFP14nsIPresContextPC17nsHTMLReflowSt
#7   0x0388b43c in ReflowFrame__12nsLineLayoutFP8nsIFramePP8nsIFrameRUiP19nsHTMLR
#8   0x0387d1bc in ReflowInlineFrame__13nsInlineFrameFP14nsIPresContextRC17nsHTML
#9   0x0387cc6c in ReflowFrames__13nsInlineFrameFP14nsIPresContextRC17nsHTMLReflo
#10  0x0387c9a0 in Reflow__13nsInlineFrameFP14nsIPresContextR19nsHTMLReflowMetric
#11  0x0388adc4 in 0x388adc4
#12  0x038843d8 in ReflowInlineFrame__12nsBlockFrameFR18nsBlockReflowStateR12nsLi
#13  0x038840e8 in DoReflowInlineFrames__12nsBlockFrameFR18nsBlockReflowStateR12n
#14  0x03883ea8 in DoReflowInlineFramesAuto__12nsBlockFrameFR18nsBlockReflowState
#15  0x03883c28 in ReflowInlineFrames__12nsBlockFrameFR18nsBlockReflowState19nsLi
#16  0x038820b8 in ReflowLine__12nsBlockFrameFR18nsBlockReflowState19nsLineList_i
#17  0x038816a4 in 0x38816a4
#18  0x0387fad0 in Reflow__12nsBlockFrameFP14nsIPresContextR19nsHTMLReflowMetrics
#19  0x038a8bf8 in DoReflowBlock__20nsBlockReflowContextFR17nsHTMLReflowState14ns
#20  0x038a864c in ReflowBlock__20nsBlockReflowContextFP8nsIFrameRC6nsRectiR18nsC
#21  0x03883598 in 0x3883598
#22  0x03881cdc in 0x3881cdc
#23  0x038816a4 in 0x38816a4
#24  0x0387fad0 in Reflow__12nsBlockFrameFP14nsIPresContextR19nsHTMLReflowMetrics
#25  0x037dc50c in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
#26  0x0397db7c in Reflow__11CanvasFrameFP14nsIPresContextR19nsHTMLReflowMetricsR
#27  0x0393ac28 in Reflow__19nsBoxToBlockAdaptorFR16nsBoxLayoutStateP14nsIPresCon
#28  0x0393a664 in DoLayout__19nsBoxToBlockAdaptorFR16nsBoxLayoutState
#29  0x039352fc in Layout__5nsBoxFR16nsBoxLayoutState
#30  0x039670ac in 0x39670ac
#31  0x039352fc in Layout__5nsBoxFR16nsBoxLayoutState
#32  0x038f6660 in Reflow__10nsBoxFrameFP14nsIPresContextR19nsHTMLReflowMetricsRC
#33  0x037dc50c in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
#34  0x038c65e0 in Reflow__13ViewportFrameFP14nsIPresContextR19nsHTMLReflowMetric
#35  0x03852490 in Dispatch__19nsHTMLReflowCommandFP14nsIPresContextR19nsHTMLRefl
#36  0x03801684 in ProcessReflowCommand__9PresShellFR11nsVoidArrayiR19nsHTMLReflo
#37  0x0380186c in ProcessReflowCommands__9PresShellFi
#38  0x038011f8 in HandlePLEvent__FP11ReflowEvent
#39  0x005e2320 in PL_HandleEvent
#40  0x005e218c in PL_ProcessPendingEvents
#41  0x0058836c in ProcessPendingEvents__16nsEventQueueImplFv
#42  0x024eda2c in ProcessPLEventQueue__26nsMacNSPREventQueueHandlerFv
#43  0x024ed8d0 in RepeatAction__26nsMacNSPREventQueueHandlerFRC11EventRecord
#44  0x020eeb14 in DoRepeaters__8RepeaterFRC11EventRecord
#45  0x02503cb8 in DispatchEvent__16nsMacMessagePumpFiP11EventRecord
#46  0x025039e0 in DoMessagePump__16nsMacMessagePumpFv
#47  0x0250335c in Run__10nsAppShellFv
#48  0x02429bcc in Run__17nsAppShellServiceFv
#49  0x004bafec in main1__FiPPcP11nsISupports
#50  0x004bba2c in main

Thread 1:
#0   0x7000497c in syscall
#1   0x70557600 in BSD_waitevent
#2   0x70554b80 in CarbonSelectThreadFunc
#3   0x7002054c in _pthread_body

Thread 2:
#0   0x7003f4c8 in semaphore_wait_signal_trap
#1   0x7003f2c8 in _pthread_cond_wait
#2   0x705593ec in CarbonOperationThreadFunc
#3   0x7002054c in _pthread_body

Thread 3:
#0   0x70044cf8 in semaphore_timedwait_signal_trap
#1   0x70044cd8 in semaphore_timedwait_signal
#2   0x7003f2b8 in _pthread_cond_wait
#3   0x70283ea4 in TSWaitOnConditionTimedRelative
#4   0x7027d748 in TSWaitOnSemaphoreCommon
#5   0x702c2078 in TimerThread
#6   0x7002054c in _pthread_body

Thread 4:
#0   0x7003f4c8 in semaphore_wait_signal_trap
#1   0x7003f2c8 in _pthread_cond_wait
#2   0x70250ab0 in TSWaitOnCondition
#3   0x7027d730 in TSWaitOnSemaphoreCommon
#4   0x70243d14 in AsyncFileThread
#5   0x7002054c in _pthread_body

Thread 5:
#0   0x7003f4c8 in semaphore_wait_signal_trap
#1   0x7003f2c8 in _pthread_cond_wait
#2   0x7055b884 in CarbonInetOperThreadFunc
#3   0x7002054c in _pthread_body

Thread 6:
#0   0x70000978 in mach_msg_overwrite_trap
#1   0x70005a04 in mach_msg
#2   0x70026a2c in _pthread_become_available
#3   0x70026724 in pthread_exit
#4   0x70020550 in _pthread_body


PPC Thread State:
 srr0: 0x067f38c0 srr1: 0x0000f030                vrsave: 0x00000000
  xer: 0x20000008   lr: 0x067f3888  ctr: 0x06835a18   mq: 0x00000000
   r0: 0x00000017   r1: 0xbfffc970   r2: 0x0540f070   r3: 0x00000001
   r4: 0x00000000   r5: 0x00001f40   r6: 0x00001f40   r7: 0x00000017
   r8: 0x00000000   r9: 0x80240e10  r10: 0x0000c000  r11: 0x834e142c
  r12: 0x0540f698  r13: 0x00000000  r14: 0x00000036  r15: 0x00066d10
  r16: 0x00000001  r17: 0x80160fa8  r18: 0x00066638  r19: 0x00001707
  r20: 0x00000000  r21: 0x0000001c  r22: 0x70004234  r23: 0x700042c8
  r24: 0x7016b0dc  r25: 0x006bac3c  r26: 0x8081ab5c  r27: 0xc0cc2000
  r28: 0x00000000  r29: 0xbfffef00  r30: 0x0d9ac800  r31: 0x00000001

*** This bug has been marked as a duplicate of 142582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.