No access to any lists within Mozilla-own seeting windows

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: datschge, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This bug appeared between 1.0RC1 and 1.0RC2.
It draws Mozilla nearly unuseable as soon as you want to do more
than just surfing since you can access any list, all lists in the
side bar, in all kind of preferences, in mail&news, address book, 
download manager etc. are inaccessible: you can see them and the
mouse pointer changes its look accordingly while hovering over
them but you can't marke/select/open them.
A side effect of this bug might be that the Mozilla icon it the 
top right isn't animated anymore on page loadings, neither does
basic history back/forward work anymore when a page got loaded 
using a link within Mozilla (like the "Debug" and "QA" Menu 
entries).
Anyone able to confirm this one?
Reporter:
You must used the zip build for RC1 because the instalelr were broken.
Do you deleted the old installation before you installed RC2 ?
Severity: blocker → critical

Comment 2

16 years ago
try a new profile

Comment 3

16 years ago
Resolving as we have never heard back from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.