If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

dell.com - premier Will not load side bar due to HTML syntax errors

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Rick Gross, Assigned: Susie Wyshak)

Tracking

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051005

Will not load the side bar containing links to the Dell site. I asume this is
some sort of asp problem - gotta love M$.

URL works fine in Explorer 5.1

Reproducible: Always
Steps to Reproduce:
1. Go to the URL
2.
3.

Comment 1

16 years ago
Rick, it's not clear what the problem is. That URL looks identical to me using
both FizzillaCFM/RC2 and MSIE 5.

Would you attach comparative screenshots?
(Reporter)

Comment 2

16 years ago
Created attachment 84264 [details]
Explorer screen shot
(Reporter)

Comment 3

16 years ago
Created attachment 84265 [details]
mozilla screen shot

Comment 4

16 years ago
Ah, I see. Rick, your steps to reproduce weren't complete. You forgot to mention
you have to log in to that site.

If you could, please attach the HTML of that page.
(Reporter)

Comment 5

16 years ago
Created attachment 84488 [details]
HTML Source

Updated

16 years ago
Attachment #84488 - Attachment mime type: text/plain → text/html

Comment 6

15 years ago
Note that this bug also occurs with Win2000 and WinXP. Site also functions
correctly under NS 4.7.  Reported problem to Dell site and got this response:
Please include the following line in all replies.
Tracking number: AT20020827_0000010642 


We do not support Mozilla on our site. We do support issues with
MS IE and Netscape. Netscape 4.X does work on our site. If you
are still having issues with Netscape please call our Help desk
at 877-542-3355

Premier Dell.com Support Central
email: premier@dell.com
phone: 1-877-542-3355 or internal ext. 4-8335
39



Comment 7

15 years ago
The attached HTML looks the same in Moz and IE, in that the "sidebar" is located
several screens below the other content vertically. Scroll to see it.

This isn't MS's fault, it's the fault of Dell's web developers, whose code
includes many easily correctible syntax errors, such as bad HTML comment tags,
XHTML-style " />" tag endings that are invalid in an HTML document, and an HTML
3.2 DTD they're nowhere near validating against. It has nothing to do with
"supporting Mozilla."

Reassigning to Tech Evangelism.
Assignee: sgehani → susiew
Status: UNCONFIRMED → NEW
Component: XP Apps → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: paw → zach
Summary: Will not load side bar → Will not load side bar due to HTML syntax errors
Version: other → unspecified

Updated

15 years ago
Keywords: evang500

Updated

15 years ago
Summary: Will not load side bar due to HTML syntax errors → dell.com - premier Will not load side bar due to HTML syntax errors

Comment 8

15 years ago
*** Bug 173322 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
*** Bug 170712 has been marked as a duplicate of this bug. ***

Comment 10

15 years ago
Dell seem to have fixed this page now.  It now works the same for me whether 
using IE or Mozilla.

Comment 11

15 years ago
cool -> fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 12

15 years ago
I am the reporter for bug 173322 (marked a dupe of this one) and I am also
seeing that they appears to be working now. Both the premier support page and
the main premier page. Thank you Dell and evangelists.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.