Closed Bug 1441899 Opened 3 years ago Closed 3 years ago

Unmaximize button disappears when the window is maximized

Categories

(Core :: Widget: Gtk, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox60 --- affected

People

(Reporter: marco, Unassigned)

References

Details

When I maximize the window, the maximize button disappears instead of turning into a unmaximize button.
It reappears again if I unmaximize the window by dragging it.

Might be a regression from bug 1433092, since I started seeing this today.
It works now, with 2667f0b010c959940d7a12b4311d54a6abd74ac5.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.