skynet.be - web page does not function

VERIFIED INVALID

Status

P2
critical
VERIFIED INVALID
17 years ago
4 years ago

People

(Reporter: moydan, Assigned: brant)

Tracking

Details

(Whiteboard: [eurocontest][PROPRIETARY-JS][TOOLS][Fusion], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

The attached URL, has problems in this version of Mozilla.  It work in IE and I
realize that this may be a problem with the HTML of the web page, but it does
work in IE.

Reproducible: Always
Steps to Reproduce:
1. Load: http://users.skynet.be/wvdd2/index.html
2. Click on any link on the side bar
3.
-> TE 

This page use Document.Layers for Mozilla
Assignee: sgehani → nitot
Status: UNCONFIRMED → NEW
Component: XP Apps → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: paw → brantgurganus2001
Version: other → unspecified
(Assignee)

Comment 2

17 years ago
Error: this.style.layers has no properties
Source File: http://users.skynet.be/wvdd2/script.js
Line: 39
OS: Windows NT → All
Summary: web page does not function → skynet.be - web page does not function
Whiteboard: [eurocontest][PROPRIETARY-JS]

Updated

17 years ago
Severity: major → critical
Priority: -- → P2
(Assignee)

Comment 3

17 years ago
Contact is: wvddwebsitecomments@skynet.be.  I will assign to myself and contact
them.
Assignee: nitot → brantgurganus2001
(Assignee)

Comment 4

17 years ago
I sent a letter to the webmaster.
Status: NEW → ASSIGNED
(Assignee)

Comment 5

17 years ago
This issue is known to the webmaster who says that he cannot fix it due to the
program he uses.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
Whiteboard: [eurocontest][PROPRIETARY-JS] → [eurocontest][PROPRIETARY-JS][TOOLS][Fusion]
and even more
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
..and now goodbye
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.