If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot write an URL in location bar, wont let me put the cursor there

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 82534
16 years ago
13 years ago

People

(Reporter: Mario Arturo Doria, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

A while after having open Navigator and Mail & Newsgroups, Mozilla wont let me
enter an URL on the navigation toolbar. Closing navigator and mail & newsgroups
fixes the problem.

Reproducible: Sometimes
Steps to Reproduce:
1. Open Navigator and Mail
2. Do some browsing, go do something else
3. Try to type something on tne navigation bar

Actual Results:  The buttons on the navigation bar work OK, but I cannot type an
URL to get.

Expected Results:  Let me type an URL as usually.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.