If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SMTP TLS over SOCKS5 proxy does not work

VERIFIED DUPLICATE of bug 143541

Status

MailNews Core
Networking: SMTP
--
blocker
VERIFIED DUPLICATE of bug 143541
16 years ago
9 years ago

People

(Reporter: I-Gene Leong, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is like the earlier IMAP SSL over SOCKS5 not working. The thing just hangs,
presumably waiting for a response that won't arrive. Also, the menu option says
SSL... is this supposed to be TLS? This is with Mozilla 1.0rc2.
Dupe of bug 143541

*** This bug has been marked as a duplicate of 143541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.