"Save Frame As" not available from Top Level "File" drop down menu

RESOLVED FIXED

Status

Developer Documentation
General
--
minor
RESOLVED FIXED
16 years ago
6 years ago

People

(Reporter: Jay Farrell, Assigned: sairuh (rarely reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
"Save Frame As" is no longer available when you click on "File". I believe this 
is caused by the change in Context menus for the lastest release. The testplan 
should be updated to remove this test.
to document author...
Assignee: law → sairuh
(Reporter)

Comment 2

16 years ago
This may not be a problem. If there are frames in the browser window, then when 
I click on "File", I see "Save Frame As".
I don't remember if "Save Frame As" should be grey-out when on a non-frame web 
page.
By the way, I'm testing RC2 this time (last time it was RC1)
OpenVMS 20020513

(Assignee)

Updated

16 years ago
Component: File Handling → Mozilla Developer
Product: Browser → Documentation
Version: other → unspecified
(Assignee)

Updated

16 years ago
QA Contact: sairuh → paw
(Assignee)

Comment 3

16 years ago
it seems to be an erratic problem --see bug 122505. it's now currently WFM on
all platforms using y'day's trunk comm builds.

in any case, i added a bit of clarification to the qa doc anyhow. checked in
v1.11 of menus/index.html.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Component: Mozilla Developer → Documentation Requests
Product: Documentation → Mozilla Developer Center
Component: Documentation Requests → Documentation
Product: Mozilla Developer Network → Mozilla Developer Network
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
You need to log in before you can comment on or make changes to this bug.