[FTP] I can't get to ftp://ftp.mozilla.org/pub/mozilla if I start at ftp://ftp.mozilla.org

VERIFIED DUPLICATE of bug 12707

Status

()

Core
Networking: FTP
P3
normal
VERIFIED DUPLICATE of bug 12707
19 years ago
17 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Chris Waterson)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 12707 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Yes,  Confirmed a dup.  Marking Verified.

Comment 3

17 years ago
->ftp
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.