Closed Bug 1442622 Opened 3 years ago Closed 3 years ago

Intermittent writing-mode/1175789-underline-overline-1.html == writing-mode/1175789-underline-overline-1-ref.html | image comparison, max difference: 255, number of differing pixels: 70

Categories

(Core :: Graphics: Text, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1442637

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=165370530&repo=autoland

https://queue.taskcluster.net/v1/task/AnHJorwQS1qx3WVezJyxQg/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/AnHJorwQS1qx3WVezJyxQg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

23:53:37     INFO -  --DOMWINDOW == 48 (0D51CC00) [pid = 1296] [serial = 317] [outer = 00000000] [url = data:text/html;charset=UTF-8,%3C%21%2D%2DCLEAR%2D%2D%3E]
23:53:37     INFO -  --DOMWINDOW == 47 (0AB42800) [pid = 1296] [serial = 316] [outer = 00000000] [url = file:///Z:/task_1519947024/build/tests/reftest/tests/layout/reftests/writing-mode/1144501-1-block-end-margin-orthogonal-size-ref.html]
23:53:37     INFO -  --DOMWINDOW == 46 (0ABE4400) [pid = 1296] [serial = 315] [outer = 00000000] [url = file:///Z:/task_1519947024/build/tests/reftest/tests/layout/reftests/writing-mode/1144501-1a-block-end-margin-orthogonal-size.html]
23:53:37    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1519947024/build/tests/reftest/tests/layout/reftests/writing-mode/1175789-underline-overline-1.html == file:///Z:/task_1519947024/build/tests/reftest/tests/layout/reftests/writing-mode/1175789-underline-overline-1-ref.html | image comparison, max difference: 255, number of differing pixels: 70
Status: NEW → RESOLVED
Closed: 3 years ago
Component: Reftest → Graphics: Text
Product: Testing → Core
Resolution: --- → DUPLICATE
Version: Version 3 → unspecified
Duplicate of bug: 1442637
You need to log in before you can comment on or make changes to this bug.