Closed Bug 1442668 Opened 2 years ago Closed 2 years ago

lock options for webextension

Categories

(WebExtensions :: Untriaged, defect)

58 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1386427

People

(Reporter: ruga, Unassigned)

Details

(Whiteboard: [design-decision-needed])

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20100101

Steps to reproduce:

I tried to configure a webextension by means of lockpref autoconfiguration. 



Actual results:

The preferences of the webextension are not exposed in about:config. 
This occurs for all webextensions. 



Expected results:

The preferences should be listed in about:config.
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Component: Untriaged → WebExtensions: Untriaged
OS: Unspecified → All
Product: Firefox → Toolkit
Hardware: Unspecified → All
Whiteboard: [design-decision-needed]
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386427
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.