News client doesn't send credentials when only needed for posting

VERIFIED DUPLICATE of bug 94439

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 94439
16 years ago
9 years ago

People

(Reporter: Jeff Shipman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm trying to connect to a news server that doesn't
require authentication to read, but it does to
post. This presents a problem because mozilla is
apparently not sending any credentials ever because
to read it doesn't need any. This means the news
server denies me when I try to post.

Steps to reproduce:
1. Go to http://www.trolltech.com/newsapply.html and register to be able to post
to the server.
2. Sign up for nntp.trolltech.com/trolltech.qt-interest newsgroup.
3. Read some postings and go "Wow, Qt rocks"
4. Try to post a new message with Mozilla 1.0RC1

Instead of posting properly, it says that it's not posting successfully.
The Trolltech news admin told me it was because Mozilla isn't sending
any credentials (they need to assure my email is on the list).

*** This bug has been marked as a duplicate of 94439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.