Closed Bug 1442736 Opened 2 years ago Closed 2 years ago

Intermittent [taskcluster:error] Task killed because maxRunTime was exceeded

Categories

(Testing :: Talos, defect, P5)

Version 3
defect

Tracking

(firefox60 fixed)

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jmaher)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8955631 - Flags: review?(rwood)
Attachment #8955631 - Flags: review?(rwood) → review+
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/08dacca58847
extend talos linux g4 maxRunTime from 15 minutes to 25 minutes. r=rwood
Flags: needinfo?(rwood)
https://hg.mozilla.org/mozilla-central/rev/08dacca58847
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Blocks: 1442920
Duplicate of this bug: 1442920
You need to log in before you can comment on or make changes to this bug.