JPG are reported to be corrupted

RESOLVED DUPLICATE of bug 121084

Status

RESOLVED DUPLICATE of bug 121084
17 years ago
9 years ago

People

(Reporter: andi, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
OK. I found this bug a long time before, but everytime it occured i forgot to
note a url. now i searched one. Warning: The pics are adult-oriented, sorry for
that. i didn't find any other large pic-libraries that easy.

open the above url. a table with pics occurs. click on a pic (it was
reproducable with any of them - note: direct links to pics don't work). try row
3, very left one. the pic loads and is displayed at full size. about 1 second
later it disappears and the following message comes up: 'The image
"...blabla..." cannot be displayed, because it contains errors.'

Hmm. I had the problem since the first version i tried (0.8.x) - not with every
jpg, but on some. as you can see at the above url: when the error occurs, it
seems to occure on the whole server (click any of the images). is it a
server-config-problem? don't think so. try in IE... no problems. :o\

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.