Closed Bug 1442828 Opened 3 years ago Closed 3 years ago

Google News hamburger menu, search box, app switcher visually corrupted

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1441025
Tracking Status
firefox-esr52 --- unaffected
firefox58 --- unaffected
firefox59 --- unaffected
firefox60 --- unaffected

People

(Reporter: yoasif, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: nightly-community, regression)

Attachments

(2 files)

Attached image google-news-bad.png
Steps to reproduce:

1. Enable Webrender
2. Visit https://news.google.com/news/?ned=us&gl=US&hl=en


Actual results:

Hamburger menu is visually corrupted, the search box text and magnifying glass are visually corrupted, as is the google app switcher (next to the sign in button on the header) which looks like a tic-tac-toe board. 


Expected results:

No visual corruption; see expected screenshot. 


11:35.16 INFO: No more inbound revisions, bisection finished.
11:35.16 INFO: Last good revision: 0e1ed4c7224223059730320c6de910947337c216
11:35.16 INFO: First bad revision: 751d00a65e68ad9075071de8bd72e37488c398ea
11:35.16 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=0e1ed4c7224223059730320c6de910947337c216&tochange=751d00a65e68ad9075071de8bd72e37488c398ea
Attached image google-news-good.png
Has Regression Range: --- → yes
Has STR: --- → yes
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1441025
You need to log in before you can comment on or make changes to this bug.