Cannot go offline from Mail/News window's icon

VERIFIED DUPLICATE of bug 143708

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 143708
16 years ago
13 years ago

People

(Reporter: david.hagood, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020511
BuildID:    2002051121

Clicking on the Connect/Disconnect icon in the lower right of the Mail/News
window does NOT change the Online/Offline status. Clicking on the same icon in
the browser window works, and the mail/news icon will update to indicate the new
status when you click in the browswer.

Reproducible: Always
Steps to Reproduce:
1. Open Mail/News window
2.Click on the Connect/Disconnect icon in the lower right of the window
3.

Actual Results:  Nothing happens

Expected Results:  Icon should "unplug" and the state of Mozilla's network
connection should change do Offline.

Once again, clicking on the Browser window's icon works, just mail/news fails.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 143708 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.