Closed Bug 1443070 Opened 4 years ago Closed 4 years ago

tel: URIs do nothing when right-clicked and “Save Link As…” is chosen

Categories

(Firefox :: Menus, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 875614

People

(Reporter: taylorcharleshunt, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180223100113

Steps to reproduce:

Pop open the context menu on any hyperlink with its href set to the `tel:` protocol, then select “Save Link As…”


Actual results:

Nothing.


Expected results:

Either the “Save Link As…” option could be removed/grayed out, or the number could be saved as a vCard or something.
Status: UNCONFIRMED → RESOLVED
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Closed: 4 years ago
Component: Untriaged → Menus
Resolution: --- → DUPLICATE
Duplicate of bug: 875614
You need to log in before you can comment on or make changes to this bug.