Javascript(?) or media/real player bug

VERIFIED DUPLICATE of bug 121510

Status

()

--
major
VERIFIED DUPLICATE of bug 121510
17 years ago
16 years ago

People

(Reporter: wjbell, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 [en] (Win98; U)
BuildID:    2002051006

If I go to http://news.com.com/ and play one of the cnet videos on the
right side of the page it comes up with the screen that let's you
choose eith real player or windows media player to play the video
with.  I have both plugins installed (WM 7.1 and RP 8.1) and whenever
I choose one of the radio buttons it selects, then in about a second
unselects itself and does nothing.  In NS4 as soon as you select one
of them it automatically starts loading the video in that player.

Reproducible: Always
Steps to Reproduce:
1. Go to cnet
2. Click on video

Actual Results:  Nothing.

Expected Results:  Somthing. :)
(Reporter)

Comment 1

17 years ago
I am using Mozilla RC2

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 121510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.