Unable to select channel lineup

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Joseph Edward Miele, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The TV Guide "Select channel lineup" page displays a blank page.

Steps to reproduce:
1. Clear out any existing TV Guide cookies.
2. Go to http://www.tvguide.com.
3. Click on "TV Listings" on the left side of the screen.
4. On the Listings Set-Up page, enter your zip code and click on Enter.

The second page never displays. This problem did not occur on Mozilla version
0.9.8, but occurs on 0.9.9, RC1 and RC2.

Comment 1

16 years ago
I'm also seeing this on the Linux RC2 build.
*** Bug 144501 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
this works for me with trunk 2002070108 on win2k.

reporter (or anyone else): can you reproduce this bug with a recent build of
mozilla? if so, please comment again with details. if not, please resolve this
as WORKSFORME. thanks.
(Reporter)

Comment 4

16 years ago
I gave this one a try using build 2002070204. I'm going to mark this one as
WORKSFORME simply because I am now able to select a channel line up. However,
the page still does NOT function correctly.

Here is what happens:

1. Clear out any existing TV Guide cookies.
2. Go to http://www.tvguide.com.
3. Click on "TV Listings" on the left side of the screen.
4. On the Listings Set-Up page, enter your zip code. You can't see the numbers
when you type them, but they are being accepted!!! Click on ENTER and the next
page will appear and things work correctly from this point forward.

Should I enter a new bug for the "invisible zip code" problem?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
thanks for coming back.

I noticed the invisible data entering into the zip code box yesterday when I
tested this.  However, I just tried it again and it now seems to work.

If you're still seeing it, then I guess you should file a new bug on it, and
with a bit of luck we might be able to work out what is going on.
(Reporter)

Comment 6

16 years ago
Glad that I wasn't imagining the problem, especially since the zip code is now
visible! Since I can't reproduce the problem, there is no sense in filing a bug
report. Should the problem return, I'll submit a bug report at that time.

Take care!

Comment 7

16 years ago
It seems to work now.

Comment 8

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.