Problem of layer images

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Chris Huang, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
WWW.Thekcompany.com has transparent pull down menus...
However, here are the results :

IE 5.5 = Perfect
IE 6.0 = Perfect
Netscape 6.2.2 = Perfect
Mozilla 0.99 (Chinese) = background images were cropped.
Mozilla 1.00 RC2 (English) = background images were cropped.

Comment 1

16 years ago
can't check this out because the site immediately requires a log in.

reporter: can you reproduce this with a recent build of mozilla? if not, please
resolve this bug as WORKSFORME. if it is, then could you either post some login
info (a test login or something?), or go into the site and do "save as", and
then select "web page, complete", and attach the resulting files to this. thanks.

Comment 2

16 years ago
haven't heard back from reporter for >30 days. resolving WFM.

reporter: if you can reproduce this with a recent build, please reopen this bug.
thanks.
(Assignee)

Comment 3

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
oops... thanks Matti.  I'll verify instead :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.