Closed Bug 1443570 Opened 2 years ago Closed 2 years ago

Intermittent dom/workers/test/crashtests/1348882.html | application crashed [@ TimerThread::Run]

Categories

(Core :: DOM: Workers, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=166247554&repo=autoland

https://queue.taskcluster.net/v1/task/JTH523DxQayiJPbVFNlTSg/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/JTH523DxQayiJPbVFNlTSg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

[task 2018-03-06T16:41:33.611Z] 16:41:33     INFO -  REFTEST TEST-START | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html
[task 2018-03-06T16:41:33.611Z] 16:41:33     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html | 81 / 352 (23%)
[task 2018-03-06T16:42:04.869Z] 16:42:04     INFO -  INFO | automation.py | Application ran for: 0:08:17.673998
[task 2018-03-06T16:42:04.870Z] 16:42:04     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpQsN9G4pidlog
[task 2018-03-06T16:42:06.058Z] 16:42:06     INFO -  REFTEST INFO | Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpdRjuni/3ffdd13e-df4e-d58d-c61e-1e486036fc35.dmp /builds/worker/workspace/build/symbols
[task 2018-03-06T16:42:18.323Z] 16:42:18     INFO -  REFTEST INFO | Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/3ffdd13e-df4e-d58d-c61e-1e486036fc35.dmp
[task 2018-03-06T16:42:18.324Z] 16:42:18     INFO -  REFTEST INFO | Saved app info as /builds/worker/workspace/build/blobber_upload_dir/3ffdd13e-df4e-d58d-c61e-1e486036fc35.extra
[task 2018-03-06T16:42:18.332Z] 16:42:18     INFO -  REFTEST PROCESS-CRASH | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html | application crashed [@ TimerThread::Run]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.