Problems importing and using IE favorites

RESOLVED DUPLICATE of bug 143250

Status

--
major
RESOLVED DUPLICATE of bug 143250
17 years ago
14 years ago

People

(Reporter: apassiou, Assigned: bugs)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510

When I install Mozilla 1.0 rc2 on my NT4 SP6 PC, it uses existing bookmarks
created by Netscape 6.2.2, in particular the imported IE favorites.

When I try to click on one of imported IE favorites, the browser does not open
the URL but shows me actually the contents of the shortcut created by IE, like
following:

[DEFAULT]
BASEURL=http://www.les-nounours.org/scripts/view_stats.php
[InternetShortcut]
URL=http://www.les-nounours.org/scripts/view_stats.php
Modified=00EA8648A2FFC0011A

I tried to uninstall completely Mozilla, then reinstall it and it still does not
work.

I am working with french localized Win NT, so I'm wondering if that could be
somehow the reason of incompatibility between NS 6.2.2 which is in french and
Moz which is in english, but the previous non-licalized versions of Moz that I
tried (including RC1) worked perfectly...


Reproducible: Always
Steps to Reproduce:
1.Install mozilla 1.0 RC2
2.Click on one of the imported IE Favorites
3.

Actual Results:  [DEFAULT]
BASEURL=http://www.les-nounours.org/scripts/view_stats.php
[InternetShortcut]
URL=http://www.les-nounours.org/scripts/view_stats.php
Modified=00EA8648A2FFC0011A


Expected Results:  it should have shown the contents of the
http://www.les-nounours.org/scripts/view_stats.php
page

Comment 1

17 years ago
dupe of Bug 143250?
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 143250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.