Closed Bug 1443801 Opened 3 years ago Closed 2 years ago

Intermittent w3c-css/received/css-writing-modes/inline-block-alignment-006.xht == w3c-css/received/css-writing-modes/inline-block-alignment-006-ref.xht | image comparison, max difference: 255, number of differing pixels: 2880

Categories

(Core :: Graphics: Text, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: intermittent-failure)

This is Win7, and a particular character (Ahem font's "É" character) at a particular font size is not rendered (but still impacts the layout).  (It is being rendered at other font-sizes, FWIW - the testcase uses it at 3 different sizes.)

--> Seems like a version of bug 1392106
Component: Layout → Graphics: Text
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.