If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla won't save images in image format

VERIFIED WORKSFORME

Status

Core Graveyard
File Handling
--
major
VERIFIED WORKSFORME
16 years ago
a year ago

People

(Reporter: Leland Scott, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Predictably, Mozilla will stop saving images in image format (either gif or jpg)
after it's run for awhile.  Often it will only offer the "save as" option of
"web page" instead of the correct image format, but even when it offers "jpeg
image" or "gif image" as an option, it saves the file as a text reference to the
image url rather than the image itself.  Suspect a memory problem since it
appears to happen only after the browser has run for awhile and other
applications have helped themselves to some of the system memory.
-> File Handling
Assignee: Matti → law
Component: Browser-General → File Handling
QA Contact: imajes-qa → sairuh

Comment 2

15 years ago
Reporter: can you verify this on a recent build. I'm guessing from the report
date that you were using a 1.0 RC release. Please try with mozilla 1.0 or 1.1
and reverify, or mark WORKSFORME
(Reporter)

Comment 3

15 years ago
Note: This bug has been resolved in Mozilla 1.0 and Netscape 7.0.
(Reporter)

Comment 4

15 years ago
This bug seems to have been resolved in Mozilla 1.0 and Netscape 7.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
vrfy per reporter.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.