entrium.de - rendered incorrectly

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: ansgar, Unassigned)

Tracking

Details

(Whiteboard: [eurocontest][PROPRIETARY-JS][havefix], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

The page given in the URL is rendered incorrectly. This is visible on the left
side in the site menu and also in the ticker on top of the page.
When I look at this page using MS-IE 5.5 everything looks fine (Netscape 4.78
e.g. shows more or less garbage).

Reproducible: Always
Steps to Reproduce:
1. Open the page given in the URL

Comment 1

17 years ago
Win 95 RC2

I see some overlapping in the left pane, but the ticker looks fine.
(Reporter)

Comment 2

17 years ago
When you look at the ticker in MS-IE 5.5 you will see that the ticker spans over
2/3 of the whole page. It also has different colors in the font (the percentage
values are displayed in green). It also scrolls faster and smoother.

Comment 3

17 years ago
I see the overlapping on the left, and also a lot of white space (more than one
page) in the bottom. Trunk build 2002051321, Linux (please change Os -> All).
(Reporter)

Updated

17 years ago
OS: Windows NT → All

Comment 4

17 years ago
Changing QA Contact
QA Contact: petersen → amar
The page uses a Java applet for the ticker if you have Java enabled.   That does
all the color stuff and the smooth scrolling. No java means you get a crappier
JS version.

The overlap is due to CSS on the site setting a height on a div that's smaller
than the height of the content.

The menu system tries to use document.layers in mozilla, so over to evangelism
to fix that.
Assignee: attinasi → nitot
Status: UNCONFIRMED → NEW
Component: Layout → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: amar → brantgurganus2001
Version: other → unspecified

Comment 6

17 years ago
In JavaScript Console:

Error: document.layers has no properties
Source File: http://www.entrium.de/sjavascript/menue.js
Line: 257

Contact information at:
http://www.entrium.de/kontakt/p060000.php
Summary: Page is rendered incorrectly → entrium.de - rendered incorrectly
Whiteboard: [eurocontest][PROPRIETARY-JS]
they need to sniff better (they *do* have some dom code that would work in
mozilla but they check for netscape6. -that will break ns7 as well :)-, see
http://www.entrium.de//sjavascript/clientsniffer.js)

they also need to fix their css since they are using height: 2000px;, which is
stupid and will cause big white space on the bottom with IE too.
Whiteboard: [eurocontest][PROPRIETARY-JS] → [eurocontest][PROPRIETARY-JS][havefix]
move...
Assignee: nitot → german
Component: Europe: West → German
QA Contact: brantgurganus2001 → german
(Reporter)

Comment 9

15 years ago
The page looks now better. There is still some white space at the end of the
pages, but that's not so bad.
But one thing has to be added: Now there is a warning, when you want to do
online banking, that Mozilla is not supported. When you ignore this online
banking works without problems though.
--> fixed since website works without any problems

(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040617
Firefox/0.9.0+)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

14 years ago
One minor comment: Entrium was bought by DiBa and therefore the link to Entrium
leads now to DiBa: http://www.diba.de
This page works without problems.
Ansgar, as I'm a customer of diba/entrium I know, that they merged... But I also
can remember that "last" Entrium page - which worked perfectly for me :)
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.