British Royal Mail website closes browser window on loading - no crash

RESOLVED FIXED

Status

SeaMonkey
General
--
major
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: Graham Anderson, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
- Go to http://www.royalmail.co.uk
- Site redirects to a page at http://www.consignia-online.com/
- without time to view anyhting, the window closes
- this is not a browser crash, and the JavaScript console shows no errors from
royalmail.co.uk or consignia-online.com
- reproducible on Mozilla 1.0RC2/MacOS 8.6 and Netscape 6.2.1/Win2K

Comment 1

16 years ago
Also seeing this on RC2 on Win95.  Also happens on Opera 6.01 on Win95 (window
closes).

Comment 2

16 years ago
NS 4.77 (Linux, RH 6.2) gives "close window?" dialogue after "Starting Java...",
so maybe Java issue. Page WFM with RC2/Linux (RH 6.2) with Java&JS turned on though.

Comment 3

16 years ago
Reproducible on Mozilla 1.0RC2 (build 2002051005) on Mac OS 9.2 as well. Same
behaviour with IE 5.1 (Mac OS 9.2), just takes a little bit longer before window
closes. NS 4.5 (Mac OS 9.2) gives "close window?" alert.

Comment 4

16 years ago
Site has changed, and is working now.
Should this be closed.

Mandrake Linux 8.2
Mozilla 1.1a

Comment 5

16 years ago
Also works on Mac OS 9 1.1a

Comment 6

16 years ago
WFM as well, Linux. This may have been a temporary bug at the site itself..
Reporter: Are you still seeing the same behaviour as originally reported?
(Reporter)

Comment 7

16 years ago
Site seems to be working fine now - I'm flipping to fixed. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.