Proxy: quick modification feature needed

VERIFIED DUPLICATE of bug 100523

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 100523
17 years ago
15 years ago

People

(Reporter: enrico, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

I work in several environments and I had to change the proxy setting very often.
I'd like very much if it was possible to change the proxy settings quickly. 
One solution could be:
1. Create a shortcut to the Edit->Preference->Advanced->Proxy 
2. Develop the ability to create "proxy profiles" or just implement comboboxes
that stores previous values instead of (memoryless) text fields


Reproducible: Always
Steps to Reproduce:
--

Actual Results:  --

Expected Results:  --

--

Comment 1

17 years ago
I'm marking this bug as a duplicate of bug 100523 because I believe the same
functionality is requested. There's lots of bugs covering this stuff so maybe if
its not that one its another.

Reporter: if you disagree simply reopen this bug. Thanks for helping with mozilla

*** This bug has been marked as a duplicate of 100523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V/dupe. Follow the dupe chain to bug 43429.

Your hot key was implemented recently as well, right-click on the offline button.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Summary: Quick Proxy modification feature needed → Proxy: quick modification feature needed
You need to log in before you can comment on or make changes to this bug.