feature: auto highlight visited links

RESOLVED DUPLICATE of bug 78510

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 78510
16 years ago
13 years ago

People

(Reporter: Egon Knapen, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    RC 2

When choosing to open a link (a href) in an other window or tab, the link
doesn't change from normal to visited, only after reloading the page will it
show which links are visited

Reproducible: Always
Steps to Reproduce:
1. just choose a website with links
2. open link in other tab
3. deselect link

Actual Results:  Internet Explorer automatically updates its links, Mozilla only
after reloading the page

Expected Results:  when deselecting the link it should show the current
visited-link color.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 78510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.